模載聯合支援站
 English
發新話題
打印

[提問] 更新1.41以后MOD不兼容跳出

更新1.41以后MOD不兼容跳出


今天更新了游戏,到了1.41,之前玩的1.40装了个车顶灯MOD(什么3000那个),但是1.41不兼容这个MOD,把那个不兼容的3000MOD移除以后,进以前的游戏存档直接跳出游戏,只能重新开一个新档玩么?

可惜...
楼主没有意识到更新/停用卡车/配件MOD前应先卖掉卡车/配件

[ 本帖最后由 Metro 于 2021-7-16 02:01 编辑 ]

回復 2號車# 的帖子


2楼说的我有点糊涂,能否再说详细点。

没办法,我也是这样

二楼兄弟的意思就是:你用的改装件之类的模组在你卡车上已经使用了,而这时你删掉模组管理器中的改装件模组之后,你游戏存档内的卡车身上依然有此前改装件的数据,所以当你再进游戏时它依然读取之前的改装,进而无法正常读取,导致崩溃。
你可以把删掉的模组再按上,将游戏返回上一版本,然后进去读取后,将所有车辆卖掉,然后出来移除不需要不兼容的模组再次进入游戏升级版本即可。

感谢版主楼主们的分享及帮助,祝福大家事事如意。

联机不支持所有mod,关闭所有mod就正常了

我把我所有mod都删了 只能等mod更新版本了

回復 2號車# 的帖子


是的,失误了

回復 4號車# 的帖子


哎,官方的意思是大家别用MOD了,玩原版吧

1.41版本都更新了些什么

这游戏mod的兼容性不太友好,游戏一有点更新很多mod就失效了

很久没玩,路过,路过!
發新話題